Sub-Foro dedicado a usuarios de V-AMP, X V-AMP y todo tipo de cacharros Behringer.

Moderador: Moderadores de Cajón de Sastre

La guitarra no se oye en mi X V-AMP

Notapor fmiguelb » 13 May 2009 15:52

Mi problema es parecido (si no el mismo) al comentado en el siguiente hilo:

http://foros.guitarramania.com/viewtopi ... p&t=139562

En mi caso sólo oigo la guitarra y a un volumen bajísimo cuando selecciono el amp. British Plexi o el Brit Hi Gain, poniendo el volumen y la ganancia a tope y el MT-2 entre la pedalera y la guitarra. He probado a subir el volumen general (la configuración que se muestra cuando pulsas noise gate y compresor al mismo tiempo) y no consigo nada. Si selecciono el amp. numetal gain entonces oigo la guitarra como si estuviera el cable roto. Con el resto no se oye nada. Si apago el MT-2 deja de oirse la guitarra. Cuando enciendo el cacharro se oye un sonido atronador, un zumbido enorme.

Cuando compré el cacharro (de segunda mano y sin garantía) no tenía adaptador de corriente. Me compré uno de estos que seleccionas la polaridad y el voltaje, pero no sirve. En el hilo anterior decía alguien que el adaptador que hacía falta tenía que ser de corriente alterna, es decir, AC/AC no AC/DC. Sólo quiero confirmarlo con alguien más antes de comprarme otro adaptador. El primero que me compré me sirve para otros pedales, no hay problema, pero si la pedalera está rota y no es culpa de la fuente de alimentación, entonces habré tirado el dinero de la pedalera y de la fuente. :?
fmiguelb
Recién llegado
Recién llegado
 
Mensajes: 4
Registrado: 13 May 2009 15:25
Ubicación: España
Puntos: 0.000
Ha agradecido: 0 vez
Le han agradecido: 0 vez

Notapor supercoko » 03 Nov 2009 14:56

Efectivamente, necesitas un adaptador con salida a 9v de corriente alterna (ac).

Si te fijas donde enchufas la clavija a la pedalera veras 9v y el simbolo de la corriente alterna.
Ami me a pasado lo mismo, se me jodio el adaptador original y he tenido la pedalera un año guardada porque al conectarle a otro adaptador me hacia tambien ese ruido, esta tarde ire a comprar un adaptador ac/ac haber si la solucion era tan facil...
supercoko
Avatar de Usuario
Recién llegado
Recién llegado
 
Mensajes: 19
Registrado: 14 Oct 2007 15:40
Puntos: 70.000
Ha agradecido: 0 vez
Le han agradecido: 0 vez

Foro Estadísticas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados

Opciones

Volver a Comunidad Behringer

cron