Hagalo usted mismo... Do it yourself...para los manitas "litronicos" y sus cacharros

Moderador: Moderadores de Guitarras

Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 20 Abr 2016 09:03

Hola majos!

Veréis, ayer mismo acabé de montar un JTM45 con KT66. Las mediciones de las tensiones son correctas y el BIAS está bien ajustado.
En el trafo de alimentación me sobraban dos cables que no salen en los layouts:

Imagen

NARANJA --> A masa. Es la malla que hay entre Primario y Secundario.
ROJO-VERDE --> Por lo visto va conectado entre el diodo y la resistencia de 180k que veis a la izquierda de la placa.

Imagen

Me comentaron también el desconectar el cable que une la resistencia de 180k (etiquetado con una A) para mejorar la estabilidad. Tal que así:

Imagen

Ahora, a la hora de la verdad, cuando lo enciendo y le enchufo la guitarra, si paso del 0.5 de volumen en cualquiera de las cuatro entradas ... petardea al tocar. Petardea algo así:

https://www.dropbox.com/s/lp8kjigrun01i ... 9.wav?dl=0

Alguna sugerencia?

Muchísimas gracias! :flores:
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re: Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 21 Abr 2016 23:24

Hola,

Pues nada, he probado todas las opciones (Incluso a cablearlo como el original) y el ampli petardea.

Con el volumen al 1 y tocando flojito, tengo una señal limpia. Si toco fuerte, petardea.
Si subo el volumen más allá del 1 es como que gana sensibilidad y con tocar muy flojito ya petardea.

Hay un par de condensadores que no tengo montados:
- El de 0.01uF y 3kv de la rectificadora.
- El de 0.047uF y 1kv del fusible de los heaters.

Alguna sugerencia?

Las tensiones son correctas todas, están dentro de un margen tolerable. A excepción de B+ que deberían ser 422v según la tabla y tengo 363v
He revisado un montón de veces y los valores son correctos y el cableado también.

Saludos y gracias! :flores:
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re: Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 23 Abr 2016 14:50

He vuelto a revisar todo el circuito dos veces y esperando un rato para no caer en errores y lo tengo correcto (o eso parece).

Éste es el petardeo de que os hablo:

https://www.dropbox.com/s/llqt8uacjxbdp ... 4.wav?dl=0

Si le quito el cable de realimentación, no tengo petardeo, pero tengo una ganancia bestial y una distorsión muy fea.
Así:

https://www.dropbox.com/s/913wv78guxra5 ... 7.wav?dl=0

Alguna sugerencia?

Gracias!
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re: Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 23 Abr 2016 17:29

Dejo las tablas de las medidas tomadas con el amplificador totalmente encendido (PWR + STDBY):

Imagen

La medida de B+ la tomo en el terminal 8 de la rectificadora.

Saludos y gracias!
Última edición por jaimebcn el 24 Abr 2016 21:29, editado 1 vez en total
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re: Petardeo en JTM45 Ceriatone

Notapor masterofmuppets » 23 Abr 2016 20:31

jaimebcn escribió:Imagen


No sé si ya será tarde pero vamos a empezar por el principio, del transformador de potencia tienes que tomar:

Verde/verde a filamentos de válvulas de previo y potencia y verde/blanco a masa (center tap), no lleva mucho secreto.
Amarillo/amarillo a filamentos de la rectificadora (la rectificadora no puede compartir alimentación de filamentos con la sección de amplificación).
Rojo/rojo (325V/325V) a rectificadora, rojo/amarillo a masa (center tap) y rojo/verde es la alimentación del circuito de bias.

Creo que en este layout se ve más claramente el cableado del transformador de potencia

Imagen

Si sigue el problema, una vez que tengas revisados el circuito de bias y el cableado del transformador iremos avanzando hasta dar con el fallo :pulgar2:
Imagen
Imagen

. Una persona no vale lo que tiene sino lo que te da.

. Ahorra agua mientras te lavas la cara, tengo que llenar mi piscina.

. Recordamos a nuestra clientela que el oráculo ya sólo
atiende a clientes de pago y no a gorrones.
Valoración: 1.19%
 
masterofmuppets
Avatar de Usuario
Incendio asegurado
Incendio asegurado
 
Mensajes: 5656
Registrado: 05 Ago 2013 21:55
Ubicación: Cazando conejos y acariciando koalas, ya podría ser al revés...
Puntos: 0.000
Ha agradecido: 610 veces
Le han agradecido: 877 veces

Re: Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 23 Abr 2016 21:09

Hola Master,

Sí, esto ya lo tengo revisado.
Ése layout difiere en algunas conexiones respecto al del 2013. La diferencia es cómo conecta los switches de on/off y standby, a parte de que en el del 2013 conecta los cables amarillos a los terminales 7 y 2 de la rectificadora, ya que usa diodos.

Para lo único que he utilizado el layout del 2006 es para:

- Cablear los switches de on/off y standby. Es más claro aquí.
- Cablear la toma de corriente y el fusible de 2A.
- Cablear el fusible de la toma de alta ta tensión del trafo de alimentación.
- Cablear el potenciómetro de Treble por que no he instalado LOOP. El terminal central va al condensador de 0.022uF que hay a la izquierda del condensador de 16uF/450v
- Cablear los pins 6 de las válvulas de potencia, por que tampoco he instalado el selector de reducción de potencia. Por lo que los terminales 6 de las válvulas de potencia van unidos entre sí. A uno de estos terminales va conectada una resistencia de 1k/2w hasta la resistencia de 8k2/2w. Justo en éste punto va conetado el choke y a uno de los positivos del condensador de 32+32uF.

Para todo lo demás, he usado el layout del 2013 (Incluido el circuito de medición del BIAS.

Cabe decir que NO he puesto el condensador de 0.01uF/3Kv que hay entre os pines 6 y 4 de la rectificadora ni el condensador de 0.047uF/1Kv que hay desde el fusible de los calentadores y MASA. (esto consta en el layout del 2013 y no en el del 2003)

:D
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re: Petardeo en JTM45 Ceriatone

Notapor masterofmuppets » 23 Abr 2016 21:25

Lo importante es el cableado del transformador de potencia, en el primer mensaje dices que hay dos cables que no están en el layout y que te sobran, probablemente sean los de filamentos de la rectificadora, en el layout que puse están correctamente indicados. La rectificadora no puede compartir alimentación de filamentos con ningúna otra sección del circuito, lógicamente si te "han sobrado" esos dos cables estás alimentando los filamentos de la rectificadora con la misma fuente que las de filamentos de previo y potencia, aparte de enviar a filamentos uno de los ciclos de 325V del transformador.
Imagen
Imagen

. Una persona no vale lo que tiene sino lo que te da.

. Ahorra agua mientras te lavas la cara, tengo que llenar mi piscina.

. Recordamos a nuestra clientela que el oráculo ya sólo
atiende a clientes de pago y no a gorrones.
Valoración: 1.19%
 
masterofmuppets
Avatar de Usuario
Incendio asegurado
Incendio asegurado
 
Mensajes: 5656
Registrado: 05 Ago 2013 21:55
Ubicación: Cazando conejos y acariciando koalas, ya podría ser al revés...
Puntos: 0.000
Ha agradecido: 610 veces
Le han agradecido: 877 veces

Re: Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 23 Abr 2016 21:36

Hola MAster,

Los heaters de la recificadora la estoy alimentando con los cables Amarillo - Amarillo. Que son los que me dan 5V según el datasheet del transformador.

Los cables que me sobraban ya los he puesto y eran:
- Rojo-Verde : Toma específica para la fuente negativa (50v).
- Cable Naranja: Que es la malla que separa el primario del secundario en el trafo de alimentación: Lo tengo conectado a MASA.

El cable de los heaters para las válvulas de potencia y previo son los Verde-Verde que están conectados a los terminales 2 / 6 de las válvulas de potencia y 4-5 / 9 de las de previo.

Saludos!
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re: Petardeo en JTM45 Ceriatone

Notapor masterofmuppets » 23 Abr 2016 21:49

Entonces comprueba ahora los voltajes y ajusta bias, si te hace falta una calculadora de bias en la página de ax84 tienen una y en la de weber había otra.

http://www.ax84.com/biascalc.html?Bvolt ... ction=calc
Imagen
Imagen

. Una persona no vale lo que tiene sino lo que te da.

. Ahorra agua mientras te lavas la cara, tengo que llenar mi piscina.

. Recordamos a nuestra clientela que el oráculo ya sólo
atiende a clientes de pago y no a gorrones.
masterofmuppets
Avatar de Usuario
Incendio asegurado
Incendio asegurado
 
Mensajes: 5656
Registrado: 05 Ago 2013 21:55
Ubicación: Cazando conejos y acariciando koalas, ya podría ser al revés...
Puntos: 0.000
Ha agradecido: 610 veces
Le han agradecido: 877 veces

Re: Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 23 Abr 2016 21:55

Hola Master,

Tengo una tensión de 424v por lo que me sale un BIAS de unos 45mV (45mA). Según la tabla de ax48 debería tenerlo en 41.27 mA
Ya he probado de variar el BIAS desde los 35mV hasta casi los 50mV y el resultado es el mismo. El petardeo.
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re: Petardeo en JTM45 Ceriatone

Notapor masterofmuppets » 23 Abr 2016 22:01

Pues entonces es cuestión de ir revisando todo el circuito desde V1 hasta el transformador de salida. Aprovechando que tienes bucle de efectos. puedes enviar la señal del previo a algún otro amplificador y también descartar la etapa de potencia conectando la guitarra directamente al return.

P.D.: Por si no habías montado antes un circuito de bias, los condensadores electrolíticos llevan el "+" a masa.
Imagen
Imagen

. Una persona no vale lo que tiene sino lo que te da.

. Ahorra agua mientras te lavas la cara, tengo que llenar mi piscina.

. Recordamos a nuestra clientela que el oráculo ya sólo
atiende a clientes de pago y no a gorrones.
Valoración: 1.19%
 
masterofmuppets
Avatar de Usuario
Incendio asegurado
Incendio asegurado
 
Mensajes: 5656
Registrado: 05 Ago 2013 21:55
Ubicación: Cazando conejos y acariciando koalas, ya podría ser al revés...
Puntos: 0.000
Ha agradecido: 610 veces
Le han agradecido: 877 veces

Re: Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 23 Abr 2016 22:23

Hola Master,
No he montado el bucle de efectos, principalmente por que al ser pasivo me parece una inutilidad.
Respecto a los condensadores de filtrado, los de 10uF y 160v sí es cierto que van con el positivo a masa. El resto tienen su polaridad [-] a masa.

Ya es la cuarta vez que reviso cable a cable, valor a valor el layout y lo encuentro perfectamente igual al del 2013 a excepción de esos pequeños cambios. Volveré a revisar de nuevo en un rato.

Para descartar que son las válvulas, he hecho lo siguiente:
- Válvula rectificadora: He instalado unos diodos desde el terminal 4 --|>-- 8 y desde el terminal 6 ---|>--- 8. Acto seguido desconecto la rectificadora para obtener una rectificación a diodos. El sonido es el mismo, petardea.
- Válvulas de previo: Tengo una válvula de previo nueva, he ido substituyéndola por cada una de las 3 válvulas de previo: En los tres casos el ampli petardea.

Me falta probar las de potencia, compraré una KT66 para hacer pruebas.

Cabe decir que la primera vez que lo encendí, fundí el fusible de 2A debido a un cableado erróneneo y que dentro de la propia rectificadora se vieron arcos de corriente. De todos modos, si la rectificadora fallase, instalando unos diodos en su lugar (como en la primera opción) vería solucionado el problema de una posible válvula rectificadora estropeada.

Muchísimas gracias por tu ayuda Master!
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re: Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 23 Abr 2016 23:11

He leído que puede ser un problema de los sockets de potencia, que se estén produciendo descargas.
El arreglo es cambiar los sockets.

Podría ser?

Saludos!
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re: Petardeo en JTM45 Ceriatone

Notapor masterofmuppets » 24 Abr 2016 20:31

Revisa si alguno de los zócalos está en corto o si ha caído alguna gota de soldadura donde no debía pero lo más probable es que alguno de los condensadores de cátodo o de desacople del previo estén en corto.

Otra cosa a revisar es que si te has saltado el bucle de efectos el cable que va de "Q" a "E" en el diagrama sea cable apantallado con la malla a masa sólo en uno de los extremos.
Imagen
Imagen

. Una persona no vale lo que tiene sino lo que te da.

. Ahorra agua mientras te lavas la cara, tengo que llenar mi piscina.

. Recordamos a nuestra clientela que el oráculo ya sólo
atiende a clientes de pago y no a gorrones.
Valoración: 1.19%
 
masterofmuppets
Avatar de Usuario
Incendio asegurado
Incendio asegurado
 
Mensajes: 5656
Registrado: 05 Ago 2013 21:55
Ubicación: Cazando conejos y acariciando koalas, ya podría ser al revés...
Puntos: 0.000
Ha agradecido: 610 veces
Le han agradecido: 877 veces

Re: Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 24 Abr 2016 20:42

masterofmuppets escribió:Revisa si alguno de los zócalos está en corto o si ha caído alguna gota de soldadura donde no debía pero lo más probable es que alguno de los condensadores de cátodo o de desacople del previo estén en corto.

Otra cosa a revisar es que si te has saltado el bucle de efectos el cable que va de "Q" a "E" en el diagrama sea cable apantallado con la malla a masa sólo en uno de los extremos.


Revisaré lo de los condensadores. Lo curioso es que hemos montado DOS amplis iguales y en los dos amplis tenemos el mismo problema.

No entiendo por que debería ir conectado un cable apantallado, en el layout del 2006 no lo especifica así.

Muchas gracias por tu soporte!
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re: Petardeo en JTM45 Ceriatone

Notapor masterofmuppets » 24 Abr 2016 20:46

Si tienes el mismo problema en dos amplis es que hay algo del layout que estás interpretando al revés, son errores muy difíciles de encontrar porque lo que tienes en el circuito está de acuerdo a lo que tú ves como correcto.

En cuanto al cable apantallado con la malla a masa sólo en uno de los extremos entre Q y E, el layout sí te dice que uses cable apantallado cuando montas el bucle de efectos, pero también lo debes usar si te lo saltas porque es una sección de cable que anque corta es muy sensible a las interferencias del resto de los componentes cercanos.
Imagen
Imagen

. Una persona no vale lo que tiene sino lo que te da.

. Ahorra agua mientras te lavas la cara, tengo que llenar mi piscina.

. Recordamos a nuestra clientela que el oráculo ya sólo
atiende a clientes de pago y no a gorrones.
masterofmuppets
Avatar de Usuario
Incendio asegurado
Incendio asegurado
 
Mensajes: 5656
Registrado: 05 Ago 2013 21:55
Ubicación: Cazando conejos y acariciando koalas, ya podría ser al revés...
Puntos: 0.000
Ha agradecido: 610 veces
Le han agradecido: 877 veces

Re: Petardeo en JTM45 Ceriatone

Notapor Pedro Vecino » 24 Abr 2016 21:16

Si no es un error de escritura, en el driver no puedes tener 100 voltios más en una placa que en otra (pin 6 respecto a pin 1). En realidad el voltaje de 346V significaría que ese triodo no funciona, que su cátodo está desconectado o algo del estilo. No puede aparecer ahí ese voltaje.
La distorsión sin el lazo de feedback mola :mellado:
Imagen Imagen
Valoración: 1.19%
 
Pedro Vecino
Avatar de Usuario
Incendio asegurado
Incendio asegurado
 
Mensajes: 7459
Registrado: 01 Feb 2003 20:04
Ubicación: Valencia
Puntos: 32870.000
Ha agradecido: 76 veces
Le han agradecido: 747 veces

Re: Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 24 Abr 2016 21:26

Pedro Vecino escribió:Si no es un error de escritura, en el driver no puedes tener 100 voltios más en una placa que en otra (pin 6 respecto a pin 1). En realidad el voltaje de 346V significaría que ese triodo no funciona, que su cátodo está desconectado o algo del estilo. No puede aparecer ahí ese voltaje.
La distorsión sin el lazo de feedback mola :mellado:



Es un error de escritura, ahora mismo lo arreglo.

En el pin 1 tengo 246v y en el pin 6 tengo 232v

Disculpas.
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re: Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 24 Abr 2016 21:32

masterofmuppets escribió:Si tienes el mismo problema en dos amplis es que hay algo del layout que estás interpretando al revés, son errores muy difíciles de encontrar porque lo que tienes en el circuito está de acuerdo a lo que tú ves como correcto.

En cuanto al cable apantallado con la malla a masa sólo en uno de los extremos entre Q y E, el layout sí te dice que uses cable apantallado cuando montas el bucle de efectos, pero también lo debes usar si te lo saltas porque es una sección de cable que anque corta es muy sensible a las interferencias del resto de los componentes cercanos.


Pero si nos fijamos en el layout del 2006:

Imagen

No sale nada referente a usar cable apantallado, no? O lo mismo lo veo yo mal :hombrecito:

Tiene pinta de ser un error de cableado, pero vete a saber qué. Hemos revisado los layouts como 5 veces y no hay manera, está todo ok.
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re: Petardeo en JTM45 Ceriatone

Notapor masterofmuppets » 24 Abr 2016 21:38

No, en el de 2006 no sale nada de cable apantallado, no aparece cable apantallado por ningún lado pero es costumbre usarlo (siempre con la malla a masa sólo en uno de los extremos) siempre que se maneja señal de baja intensidad que debe pasar cerca del circuito principal.
Imagen
Imagen

. Una persona no vale lo que tiene sino lo que te da.

. Ahorra agua mientras te lavas la cara, tengo que llenar mi piscina.

. Recordamos a nuestra clientela que el oráculo ya sólo
atiende a clientes de pago y no a gorrones.
Valoración: 1.19%
 
masterofmuppets
Avatar de Usuario
Incendio asegurado
Incendio asegurado
 
Mensajes: 5656
Registrado: 05 Ago 2013 21:55
Ubicación: Cazando conejos y acariciando koalas, ya podría ser al revés...
Puntos: 0.000
Ha agradecido: 610 veces
Le han agradecido: 877 veces

Re: Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 24 Abr 2016 22:24

En que zonas utilizarías cable apantallado?

Ahora que lo recuerdo, en el 18W utilicé cable trenzado en los jacks de entrada...

El tema es que el ruido que tengo es como de retroalimentación en algún punto. No suena como un ruido de interferencias.

Llegado a éste punto del layout, dejo de ver una señal SENOIDAL (Le estoy inyectando un tono puro) cuando petardea:

Imagen


Éste es el punto donde estoy midiendo y donde encuentro ésta señal:

Imagen
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re: Petardeo en JTM45 Ceriatone

Notapor masterofmuppets » 24 Abr 2016 23:59

Pues ese es el punto donde se inyecta la NFB en la inversora, lo primero sería revisar todo lo relacionado con el transformador de salida, desde la conexión a B+ hasta el cableado en el selector de impedancias. También puedes probar a intercambiar los cables del transformador de salida entre V4 y V5 pero en principio si están mal deberías tener una realimentación positiva muy fácil de notar de oído y con el osciloscopio.

En cuanto a dónde usar cable apantallado, yo siempre lo uso en todo el trayecto de señal pura desde el input hasta la inversora, a partir de ahí ya la señal tiene bastante más potencia y normalmente no hace falta apantallar, te dejo el esquema original del JTM45 que revisando por encima parece idéntico al layout de ceriatone:

http://raw-sewage.net/images/jtm45-readable.jpg
Imagen
Imagen

. Una persona no vale lo que tiene sino lo que te da.

. Ahorra agua mientras te lavas la cara, tengo que llenar mi piscina.

. Recordamos a nuestra clientela que el oráculo ya sólo
atiende a clientes de pago y no a gorrones.
Valoración: 1.19%
 
masterofmuppets
Avatar de Usuario
Incendio asegurado
Incendio asegurado
 
Mensajes: 5656
Registrado: 05 Ago 2013 21:55
Ubicación: Cazando conejos y acariciando koalas, ya podría ser al revés...
Puntos: 0.000
Ha agradecido: 610 veces
Le han agradecido: 877 veces

Re: Petardeo en JTM45 Ceriatone

Notapor jaimebcn » 25 Abr 2016 00:08

masterofmuppets escribió:Pues ese es el punto donde se inyecta la NFB en la inversora, lo primero sería revisar todo lo relacionado con el transformador de salida, desde la conexión a B+ hasta el cableado en el selector de impedancias. También puedes probar a intercambiar los cables del transformador de salida entre V4 y V5 pero en principio si están mal deberías tener una realimentación positiva muy fácil de notar de oído y con el osciloscopio.

En cuanto a dónde usar cable apantallado, yo siempre lo uso en todo el trayecto de señal pura desde el input hasta la inversora, a partir de ahí ya la señal tiene bastante más potencia y normalmente no hace falta apantallar, te dejo el esquema original del JTM45 que revisando por encima parece idéntico al layout de ceriatone:

http://raw-sewage.net/images/jtm45-readable.jpg


Hola Master!

Los cables del trafo de salida que van al ánodo (terminal 3) de las válvulas de potencia, son según las etiquetas de los transformadores, el cable blanco y el cable negro.
Inicialmente teníamos los cables conectados de ésta manera:

Blanco --> ánodo de V4
Negro --> ánodo de V5

Al encender el ampli teníamos un sonido como de una "lancha motora", por lo que nos indicaba que debíamos conectarlos al revés:

Blanco --> ánodo de V5
Negro --> ánodo de V4

El trafo de salida tiene otros dos cables, y que según la etiqueta que lleva el trafo son:

Naranja : Común --> Conectado a masa.
Rojo : Centro --> Conectado al terminal [+] del condensador de 32+32uF (que a su vez tiene una resistencia de 220k/2W y un cable hasta el switch de Standby)

Imagen
Le echo un vistazo al link que me has pasado :pulgar2: Que efetivamente es el esquemático que coincide con el de Ceriatone :D
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Notapor jaimebcn » 25 Abr 2016 08:38

Hola!

Para descartar que es problema de la rectificadora, puse dos diodos en su lugar (modificación clásica para usar el ampli con rectificación a diodos) y quité ls válvula.
El problema persistía :-( por lo que la válvula rectificadora parece estar bien.

Podría pincharle unas EL34 (sin realizar cambios) para descartar que las KT66 no estén fritas?

En los primeros encendidos, vimos arcos en el interior de la rectificadora, pero no recuerdo si los vimos dentro de las KT66.

Las válvulas de previo las cambié por un juego que tengo en casa y el problema persistía, por lo que las válvulas de previo están bien.

Saludos y gracias!!

Enviado desde mi Nexus 5 mediante Tapatalk
Mezcla y Masterización:
strato36@gmail.com
Mi galería flickr:
http://www.flickr.com/photos/milfotos/
jaimebcn
Avatar de Usuario
Casi en peligro de incendio
Casi en peligro de incendio
 
Mensajes: 4218
Registrado: 11 Ene 2005 17:49
Ubicación: Barcelona profunda
Puntos: 4400.000
Ha agradecido: 111 veces
Le han agradecido: 84 veces

Re:

Notapor masterofmuppets » 25 Abr 2016 20:09

jaimebcn escribió:
masterofmuppets escribió:Pues ese es el punto donde se inyecta la NFB en la inversora, lo primero sería revisar todo lo relacionado con el transformador de salida, desde la conexión a B+ hasta el cableado en el selector de impedancias. También puedes probar a intercambiar los cables del transformador de salida entre V4 y V5 pero en principio si están mal deberías tener una realimentación positiva muy fácil de notar de oído y con el osciloscopio.

En cuanto a dónde usar cable apantallado, yo siempre lo uso en todo el trayecto de señal pura desde el input hasta la inversora, a partir de ahí ya la señal tiene bastante más potencia y normalmente no hace falta apantallar, te dejo el esquema original del JTM45 que revisando por encima parece idéntico al layout de ceriatone:

http://raw-sewage.net/images/jtm45-readable.jpg


Hola Master!

Los cables del trafo de salida que van al ánodo (terminal 3) de las válvulas de potencia, son según las etiquetas de los transformadores, el cable blanco y el cable negro.
Inicialmente teníamos los cables conectados de ésta manera:

Blanco --> ánodo de V4
Negro --> ánodo de V5

Al encender el ampli teníamos un sonido como de una "lancha motora", por lo que nos indicaba que debíamos conectarlos al revés:

Blanco --> ánodo de V5
Negro --> ánodo de V4

El trafo de salida tiene otros dos cables, y que según la etiqueta que lleva el trafo son:

Naranja : Común --> Conectado a masa.
Rojo : Centro --> Conectado al terminal [+] del condensador de 32+32uF (que a su vez tiene una resistencia de 220k/2W y un cable hasta el switch de Standby)

Imagen
Le echo un vistazo al link que me has pasado :pulgar2: Que efetivamente es el esquemático que coincide con el de Ceriatone :D


Veamos si me entero :risanaranja:

En el primario del transformador de salida hay tres cables, lógico, pero por la etiqueta parece que blanco y rojo serían los que van al ánodo de V4 y V5 y el negro iría a B+ en el condensador de 32+32uF (a la terminal con la resistencia de 220K que va a masa) y entre cada terminal del 32+32uF iría el choke o en su defecto una resistencia (con un valor de unos 10K/2W) y al terminal que queda libre del 32+32uF entraría la corriente que viene de la rectificadora desde el standby.

En el secundario parece que está todo bien, naranja a masa, amarillo 4 ohm, verde 8 ohm y gris 16 ohm (de este último sale la señal para el NFB).

jaimebcn escribió:Hola!

Para descartar que es problema de la rectificadora, puse dos diodos en su lugar (modificación clásica para usar el ampli con rectificación a diodos) y quité ls válvula.
El problema persistía :-( por lo que la válvula rectificadora parece estar bien.

Podría pincharle unas EL34 (sin realizar cambios) para descartar que las KT66 no estén fritas?

En los primeros encendidos, vimos arcos en el interior de la rectificadora, pero no recuerdo si los vimos dentro de las KT66.

Las válvulas de previo las cambié por un juego que tengo en casa y el problema persistía, por lo que las válvulas de previo están bien.

Saludos y gracias!!

Enviado desde mi Nexus 5 mediante Tapatalk


La rectificadora con medir el voltaje de salida tras filtrar ya la tienes comprobada. En cuanto a probar con EL34 no creo que haga falta, pero si es sólo un momento y a bajo volumen no les vas a hacer daño ni a las válvulas ni al circuito.
Imagen
Imagen

. Una persona no vale lo que tiene sino lo que te da.

. Ahorra agua mientras te lavas la cara, tengo que llenar mi piscina.

. Recordamos a nuestra clientela que el oráculo ya sólo
atiende a clientes de pago y no a gorrones.
Valoración: 1.19%
 
masterofmuppets
Avatar de Usuario
Incendio asegurado
Incendio asegurado
 
Mensajes: 5656
Registrado: 05 Ago 2013 21:55
Ubicación: Cazando conejos y acariciando koalas, ya podría ser al revés...
Puntos: 0.000
Ha agradecido: 610 veces
Le han agradecido: 877 veces

Siguiente
Foro Estadísticas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 14 invitados

Opciones

Volver a El rincón del DIY

cron