combos, cabezales, previos y etapas, todo lo que ayuda a convertir el sonido a lata de tu instrumento en una auténtica pesadilla para tu entorno.

Moderador: Moderadores de Guitarras

Elimino Ruido Al Quitar La Masa ¿mundo al revés? AYUDA!

Notapor Zoe_Nikotina » 06 Mar 2020 12:30

Buenas a tod@s...

Pues lo que os comento....tengo el ampli con un ruido de masa muy coñazo. El local está bien aislado (toco con otro guitarrista y con un bajista y estos no tienen el problema) y precisamente si tapo con cinta aislante la placa de tierra del terninal del enchufe el ruido me desaparece....osea el mundo a revés...

Alguien puede darme norte de que me está pasando??

Gracias por adelantado
"Jazz isn't dead, it just smells funny" .... Frank Zappa
Zoe_Nikotina
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1332
Registrado: 03 Mar 2006 13:20
Ubicación: Cádiz
Puntos: 8440.000
Ha agradecido: 90 veces
Le han agradecido: 118 veces

Re: Elimino Ruido Al Quitar La Masa ¿mundo al revés? AYUDA!

Notapor pastodeloslobos » 12 Mar 2020 20:29

Por lo que cuentas, da la impresión de ser un bucle de masa (ground loop hum). En principio no deberías levantar la masa del ampli. Prueba a enchufarlo directamente a la pared, no en la misma regleta que otros amplis, y enchufa únicamente la guitarra. Si eso elimina el ruido, ve añadiendo elementos a la cadena de sonido hasta que des con el que mete ruido. Deberías poder encontrar algún artículo referente a cómo enchufar una pedalera para evitar el bucle. Creo recordar que algunas fuentes de alimentación tienen la opción “lift ground” para evitar eso mismo.
Siento no ser de mucha ayuda. Antes estaba más puesto, pero hace años que llevo pedales a pilas y no me acuerdo como iba aquello.
pastodeloslobos
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1328
Registrado: 06 Ago 2004 03:14
Ubicación: Madrid
Puntos: 3895.000
Ha agradecido: 43 veces
Le han agradecido: 49 veces

Re: Elimino Ruido Al Quitar La Masa ¿mundo al revés? AYUDA!

Notapor Zoe_Nikotina » 13 Jul 2020 18:53

Gracias por la ayuda compañero....

Hay una cosa que no entiendo...me refiero a que en mi pedalera hay dos pedales que sus transformadores NO tiene toma de tierra...estos son un Preamp AMT ss-11 y la Helix stomp....estas fuentes solo llevan el tipico enchufe de dos pines sin un tercero para tierra. Son asi originales como se puede ver en la imagen de la HX Stomp , Si en teoria deben de ser tres pines porque estos aparatos hi-end viene asi?....será uno de ellos el que me esté induciendo el ruido por este motivo?

Imagen
"Jazz isn't dead, it just smells funny" .... Frank Zappa
Zoe_Nikotina
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1332
Registrado: 03 Mar 2006 13:20
Ubicación: Cádiz
Puntos: 8440.000
Ha agradecido: 90 veces
Le han agradecido: 118 veces

Re: Elimino Ruido Al Quitar La Masa ¿mundo al revés? AYUDA!

Notapor manumim » 16 Jul 2020 19:27

Como te ha dicho pastodeloslobos, eso es un bucle de masa, pero ni se te ocurra anular la masa del ampli :leccion: Puede haber otro elemento en la cadena que lleve conexión a tierra y por eso se forma el bucle, aunque como dices los alimentadores de corriente no suelen llevar masa justo por este motivo. ¿Tienes otros cacharros conectados a la toma de corriente? Si no es así, el bucle puede formarse también "dentro", es muy frecuente cuando se conecta una pedalera en el send-return del ampli por ejemplo.

Como te dice el compañero sin más información lo suyo es empezar sólo con el ampli y la guitarra e ir metiendo elementos hasta que salga el ruido, pero si nos cuentas que tienes conectado y como, seguramente encontremos el problema más rápido.

Un saludo,
Manu
Imagen

Tutorial LTspice orientado al DIY guitarrero: http://foros.guitarramania.com/viewtopic.php?p=2172536
manumim
Avatar de Usuario
Bombona de GAS saliéndose
Bombona de GAS saliéndose
 
Mensajes: 3014
Registrado: 28 Jun 2005 20:45
Ubicación: Madrid
Puntos: 15185.000
Ha agradecido: 455 veces
Le han agradecido: 560 veces

Re: Elimino Ruido Al Quitar La Masa ¿mundo al revés? AYUDA!

Notapor Zoe_Nikotina » 20 Jul 2020 18:15

mil gracias manumim....empezando porque me queda claro el porque estos tiestos vienen sin tierra...

La cosa va asi...lo que tengo es un POWER ENGINE de Tech 21 (esto es solo una etapa con altavoz) y en la pedalera tengo un preamp AMT SS-11 (con su propio alimentador) una HX Stomp (con su alimentador) y dos pedales (booster y tS mini) con una controladora MIDI de dos pulsadores. todo lo ultimo alimentado con una alimentacion bloque de no recuerdo que marca...
"Jazz isn't dead, it just smells funny" .... Frank Zappa
Zoe_Nikotina
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1332
Registrado: 03 Mar 2006 13:20
Ubicación: Cádiz
Puntos: 8440.000
Ha agradecido: 90 veces
Le han agradecido: 118 veces

Foro Estadísticas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 52 invitados

Opciones

Volver a Amplificadores

cron