No, en serio, esto no va de vinos añejos.

Moderador: Moderadores de Guitarras

Vintage español

Notapor eglez » 14 Ago 2004 19:42

Hola :D
Una de mis aficiones consiste en devolver al mundo, viejos amplificadores de guitarra a válvulas, especialmente los de fabricación española, pero es asombrosa la falta de interés en producto nacional, a pesar de que los que han caído en mis manos, han resultado magníficos. Encontrar esquemas o simplemente información es dificilísimo :cry: . Lo único que he podido encontrar es una recopilación de esquemas: http://www.arrakis.es/~igapop/esquemas.htm
Que yo sepa solo Sinmarc se mantiene en pié, muy alto, fabricando amplificadores de válvulas, otras como Novivox, Musicson, Tenoxy, CMB o Tecnoson, cambiaron sus líneas de producción hacia otros productos o simplemente desaparecieron. La mayoría de ellos copiaban, mas o menos al detalle otros amplificadores, especialmente a Fender y Vox. Reparé hace poco tiempo un Tenoxy, cuya única diferencia con el Fender pro reberb http://www.ampwares.com/ffg/ era que habían sustituido la válvula rectificadora por dos diodos de silicio y los altavoces estaban dispuestos en diagonal.
El primer amplificador que destripé, fue un Novivox de 40W que compré averiado por cuatro perras y que era una copia del Vox AC30:
http://www.arrakis.es/~igapop/novivox.htm
Yo entonces era un estudiante de electrónica y conseguí ponerlo en marcha, sonaba estupendamente y tenía una reverberación magnífica, aunque poquita potencia; acabé por meterle una sobredosis de tensión al transformador de alimentación y ante la imposibilidad de localizar repuestos, acabe por usar solo la caja, como pantalla.
También he tenido ocasión de restaurar un cabezal Musicson 60VR con reber y vibrato y un segundo canal mas grave, para bajo y a su hermano mayor, el cabezal Suprem 2000. Ambos son de una limpieza extrema, pero el Suprem lo lleva hasta en volúmenes muy altos. Desde luego la filosofía de construcción de aquellos amplificadores es muy diferente a la de los actuales, aquellos la máxima virguería que se permitían eran el vibrato y la reverberación, en cambio eran fabricados de forma artesanal, soldando y conectando cada uno de sus componentes a mano, que eran fabricados en Europa o Estados Unidos, mientras que los de ahora, van inflados con circuitos para modelar o corregir el sonido y son montados en cadenas de producción, con componentes asiáticos en su mayor parte; solo las reediciones siguen aquella filosofía, pero suelen salir a precios prohibitivos.
No es extraño que muchos de estos abuelos con 30 ó 40 años, hayan llegado con buena salud, aunque con algún achaque (siempre remediable) a nuestros días y sean capaces, si se les hace un mantenimiento adecuado de vivir muchos años mas, mientras que la mayoría de los construidos hoy día, dudo mucho que sobrevivan mas de dos décadas
Es una lástima que estos amplificadores acaben en la basura, ya que pueden ser una opción económica pero de gran calidad, para aquellos que no necesitan un logotipo en el frontal, pero si un sonido de verdad. 8)
Última edición por eglez el 07 Mar 2005 22:05, editado 1 vez en total
Valoración: 8.33%
 
eglez
Avatar de Usuario
Haciendo méritos para el GAS
Haciendo méritos para el GAS
 
Mensajes: 760
Registrado: 10 Ago 2004 10:07
Ubicación: Andorra (Teruel)
Puntos: 1250.000
Ha agradecido: 1 vez
Le han agradecido: 12 veces

Notapor Enrique Garcia » 15 Ago 2004 13:02

Enhorabuena.
Te he mandado un privado.
Saludos.
Enrique Garcia
Se ha quedado...
Se ha quedado...
 
Mensajes: 396
Registrado: 23 Nov 2002 03:25
Puntos: 2140.000
Ha agradecido: 0 vez
Le han agradecido: 0 vez

Notapor tbs » 15 Ago 2004 23:20

Bonita afición.
Lo último que has dicho me parece una gran verdad.

Un saludo bienvenido al foro y que sea para largo. Parece que tienes muchos conocimientos que poder compartir con nosotros.
¿Actualmente trabajas como tecnico o constructor?
tbs
Avatar de Usuario
Empezando a llenar la bombona
Empezando a llenar la bombona
 
Mensajes: 2002
Registrado: 15 Sep 2003 20:49
Ubicación: Toro (zamora)
Puntos: 7470.000
Ha agradecido: 0 vez
Le han agradecido: 0 vez

Notapor Rigby » 16 Ago 2004 00:31

Muy interesante y me temo que muy cierto todo lo que comentas.

Salu2 :wink:
¿Estudio de grabación casero por menos de 250€? ES POSIBLE

GUITARRAMANIA.INFO
Rigby
Avatar de Usuario
Bombona de GAS saliéndose
Bombona de GAS saliéndose
 
Mensajes: 3275
Registrado: 24 Feb 2003 06:38
Ubicación: Sevilla
Puntos: 12775.000
Ha agradecido: 0 vez
Le han agradecido: 2 veces

Notapor wieap » 16 Ago 2004 01:30

Buena aficion eglez. :wink:
I play the guitar because it lets me dream out loud.
wieap
Avatar de Usuario
 
Mensajes: 3423
Registrado: 23 Nov 2002 04:35
Ubicación: Alicante
Puntos: 9240.000
Ha agradecido: 0 vez
Le han agradecido: 0 vez

Notapor Tremoluxor » 16 Ago 2004 10:33

Me ha encantado leer tu mensaje eglez :D

Yo también soy un enamorado de los viejos amplificadores de válvulas. Si por mi fuera, tendría tropecientos por casa. Pero no puedo pillarme todos lo que quiero :mrgreen:

Mi única experiencia con amplis nacionales es con los Sinmarc, y me parecen amplificadores excelentes que con una revisión pueden andar igual que el primer día. Como bien dices, es una lástima que no se valoren en su justa medida, ya que su sonido es en la mayoría de casos idéntico al de los amplificadores que tratan de clonar.

Espero leer, ver y conocer más de tus experiencias. Y gracias por compartirlas con nosotros :D
Tremoluxor
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1201
Registrado: 30 Nov 2002 01:21
Puntos: 3040.000
Ha agradecido: 0 vez
Le han agradecido: 3 veces

Notapor FATCHIVO » 19 Ago 2004 08:02

toda la verdad en eso ke dices ..yo he tokado un sinmarck muchos años ...pero no me lo venden es del 65 o asi y sigue como el primer dia

saludos
ey viva surf instro
FATCHIVO
Se va picando...
Se va picando...
 
Mensajes: 52
Registrado: 06 Ago 2004 08:29
Ubicación: España
Puntos: 180.000
Ha agradecido: 0 vez
Le han agradecido: 0 vez

music-son

Notapor nobroad » 25 Ago 2004 00:16

hola, Eglez.
es un post estupendo el que has abierto.

pues lo que son las casualidades de la vida:
justo he vuelto hoy de las vacaciones, y tengo un email de un amigo guitarrista que acaba de encontrar en el desván de la casa de un familiar cercano un Music-Son Supreme 1000VR.

Sólo he visto las fotos, pero pronto espero verlo de cerca y comprobar en qué estado está.

P.D.:
Por si alguien quiere echarle un vistazo al ampli:
Music-Son Suprem 1000 VR
nobroad
Avatar de Usuario
Haciendo méritos para el GAS
Haciendo méritos para el GAS
 
Mensajes: 966
Registrado: 03 Jun 2003 14:46
Puntos: 2890.000
Ha agradecido: 0 vez
Le han agradecido: 0 vez

Notapor eglez » 26 Ago 2004 14:12

Hola :D
El Suprem 1000VR es un magnifico amplificador de 75W, con reber y vibrato. En el enlace http://www.arrakis.es/~igapop/esquemas.htm
tienes el esquema del 2000VR que es lo mismo pero con 120W. Ya nos contarás como te ha ido con el. 8)
eglez
Avatar de Usuario
Haciendo méritos para el GAS
Haciendo méritos para el GAS
 
Mensajes: 760
Registrado: 10 Ago 2004 10:07
Ubicación: Andorra (Teruel)
Puntos: 1250.000
Ha agradecido: 1 vez
Le han agradecido: 12 veces

supreme

Notapor nobroad » 26 Ago 2004 16:11

muchas gracias por el enlace y la información, eglez
:D

dentro de poco espero ver al ampli de cerca, y por supuesto contaré cosas por aqui.
nobroad
Avatar de Usuario
Haciendo méritos para el GAS
Haciendo méritos para el GAS
 
Mensajes: 966
Registrado: 03 Jun 2003 14:46
Puntos: 2890.000
Ha agradecido: 0 vez
Le han agradecido: 0 vez

Notapor Joseaparicio » 26 Ago 2004 16:16

Hola eglez!

Bienvenido al foro. Parece que el modelo del que hablais tu y nobroad devió de venderse como rosquillas. Yo tuve hace muchos años un cabezal así en mi casa. Por aquel entonces no sabía ni lo que era un acorde, lo llevé a la casa Musicson para saber si podían hacer algo con él (seguramente solo necesitaría una puesta a punto), pero pasaron de mi. Por cierto, Musicson está en Valencia, has probado a llamarles directamente y preguntarles por esquemas?
Joseaparicio
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1137
Registrado: 29 Jun 2003 21:50
Ubicación: Valencia/Bergen
Puntos: 6275.000
Ha agradecido: 0 vez
Le han agradecido: 1 vez

musicson

Notapor nobroad » 26 Ago 2004 16:40

pues Jose, me pasa igual que a ti, ya les puse ayer un email a los de Musicson, pero por ahora se hacen los suecos :roll:
nobroad
Avatar de Usuario
Haciendo méritos para el GAS
Haciendo méritos para el GAS
 
Mensajes: 966
Registrado: 03 Jun 2003 14:46
Puntos: 2890.000
Ha agradecido: 0 vez
Le han agradecido: 0 vez

fotos

Notapor nobroad » 02 Sep 2004 00:12

bueno, con permiso del amigo eglez, y siguiendo su petición, comento brevemente acerca del cabezal Musicson Supreme 1000 VR que hablamos antes. el ampli perteneció al primer grupo de "música moderna" que hubo en el pueblo.

este fin de semana pasado pude ir a verlo y comprobar como estaba; finalmente, mucho mejor de lo que esperaba por la foto que había visto. al parecer funciona y suena, pero no pudimos comprobarlo en ese momento. efectivamente, como ya señaló eglez, sus características son:

- 75 watts
- dos canales (normal y brillante)
- reverb
- vibrato
tiene además un selector de varias impedancias para la pantalla.

externamente, y a primera vista, lo único que necesita reparación es el mecanismo para fijar la reverb durante el transporte (en la foto del panel delantero se ve el pote: junto a la "s" del logo). funciona con una gomaespuma que está tan seca que se deshace. internamente habrá que ver aún como anda.

Un trafo es Sinmarc, y el otro Musicson (mi amigo no me ha pasado las fotos que saqué de ambos, pero si las consigo las pongo también por aquí).

En cuanto a válvulas, no va nada mal surtido:
- Phillips en potencia,
- Miniwatts, Ultron y una Mullard en previo

fotos:
cabezal y pantalla
cabezal (frontal completo)
cabezal (frontal, izquierda)
cabezal (frontal, derecha)
cabezal, (atrás)
cabezal (abierto, atrás)

P.D.:
pero aquí no acabó la cosa (y perdón por el pequeño offtopic): al lado del ampli había también otro cacharro... :shock:
resultó ser un Farfisa Compact De Luxe, que estoy deseando probar también.
por cierto, la flauta que sale en la foto también es de la misma época
:mrgreen: [/url]
nobroad
Avatar de Usuario
Haciendo méritos para el GAS
Haciendo méritos para el GAS
 
Mensajes: 966
Registrado: 03 Jun 2003 14:46
Puntos: 2890.000
Ha agradecido: 0 vez
Le han agradecido: 0 vez

Notapor eglez » 02 Sep 2004 15:51

Hola :D
Ante todo quiero dar las gracias a toda la gente del foro por la acogida, especialmente a Overdrive que fué quien me invitó a participar en el mismo. :wink:
En cuanto al ampli, solo de verlo, ya se me calienta el soldador, tiene una pinta estupenda.
Lo primero que haría yo, sería cambiar el enchufe de alimentación por uno con toma de tierra, para evitar calambrazos innecesarios; el mando de la reber consiste en una patilla metálica que la empuja contra la esponja, que está pegada a una chapa, para inmovilizarla, supongo que con cambiar la esponja será suficiente. Al mío también le quité el selector de tensión de alimentación y lo déjé fijo a 220V para evitar que alguien lo manipulase por error y quemase el transformador de alimentación (así murió mi primer amplificador). En la última foto se ve parte de la fuente de alimentación (va asociada a una de las válvulas EL34), esta fuente es una de las peculiaridades de este amplificador, lleva dos potenciómetros:
El abierto (esta a la izquierda) sirve para regular la tensión de polarización negativa en las rejas de las válvulas de potencia (Bias) en el esquema -27,5 Vcc ( no hagas mucho caso de esto ya que en el mío quedo en torno a los 30 Vcc), viene de un zener de 36 Vcc, que fija el máximo de dicha tensión, luego en la parte inferior del ampli hay dos potenciómetros mas que permiten corregir dicha tensión de forma individual para cada una de las válvulas, por lo que pueden utilizarse válvulas que no estén perfectamente emparejadas (ya sabeis que dicha tensión debe de ajustarse con un amperímetro conectado en serie con el ánodo, en ausencia de señal, para fijar la corriente de reposo de cada una de ellas según las curvas del fabricante. Seguro que alguno de vosotros pensará que dicha tensión es muy baja ( lo normal es que esté por encima de -45Vcc) pero es que este ampli trabaja en clase AB1, por eso tiene un sonido limpísimo. El otro potenciómetro ( a la derecha con carcasa metálica) sirve para regular la tensión de polarización de los ánodos de las válvulas que debe de fijarse en el punto de prueba que se ve en la foto (espadín sin conectar) al lado de otros dos espadines que si tienen cables, entre 270 y 330Vcc (tambien remitiendose a las curvas del fabricante y al estado de las válvulas); ten cuidado con esto ya que ambos ajustes son los que fijan la recta de carga del amplificador e interacionan entre si.
En el esquema del Suprem 2000VR, no están reflejados todos los detalles reales del esquema, si quieres, yo perdí algo de tiempo en completar algunas cosas que en dicho esquema no están pero en el amplificador si y puedo enviarte una copia de ello, aunque no puedo asegurarte que sean exactamente iguales en el tuyo. Pido disculpas por la parrafada, pero es que no he podido evitarlo. :oops:
Saludos... 8)
eglez
Avatar de Usuario
Haciendo méritos para el GAS
Haciendo méritos para el GAS
 
Mensajes: 760
Registrado: 10 Ago 2004 10:07
Ubicación: Andorra (Teruel)
Puntos: 1250.000
Ha agradecido: 1 vez
Le han agradecido: 12 veces

mmm

Notapor nobroad » 02 Sep 2004 17:42

hombre, de parrafada nada, eglez, todo lo contrario, ahí has dejado una información muy valiosa, y más en mi caso, que no controlo nada de electrónica, y así por lo menos aprendo alguna cosilla "teórica" sobre como funciona este cacharro por dentro.

efectivamente, el bloqueo de la reverb tenía esa pieza metálica, el pote lo único que hace es moverla arriba/abajo para que haga el bloqueo... la gomaespuma se deshacía sola con tocarla, de los años. pero esto será fácil arreglarlo.

y cierto, para usar el ampli lo primero que le diré a este amigo mío es que haga el cambio al cable con toma de tierra... ya he tenido unas experiencias psicodélicas muy buenas con otro ampli sin toma de tierra, y la verdad, no se las recomiendo a nadie.
:wink:

sólo me queda enchufarlo y ver que sonido saca, aunque ya llevo una idea de cómo será, gracias a tus comentarios. también habrá que ver cómo está la pantalla, es una buena bañera y tiene los mismos años. lo normal es que acabe buscando otra, porque si no cuando vayamos a tocar y pida voluntarios para moverla, los demás vamos a correr todos bastante :twisted:
nobroad
Avatar de Usuario
Haciendo méritos para el GAS
Haciendo méritos para el GAS
 
Mensajes: 966
Registrado: 03 Jun 2003 14:46
Puntos: 2890.000
Ha agradecido: 0 vez
Le han agradecido: 0 vez

Notapor kuliko » 07 Mar 2005 10:20

Hola,
me incorporo un poco tarde a este foro, pero espero que siga 'vivo'. Lo hago porque hace muy poquito he comprado un cabezal amplificador Tecnoson, y quería que me diérais algunas pistas sobre cuándo se fabricó y cómo intentar adecentarlo. Dentro de poco colgaré unas fotos para que lo veáis.
En todo caso, os diré que por la pinta parece ser de los años 60. Es todo a válvulas: LLeva una GZ34 de rectificadora, 3 ECC83 de previo (2 son Siemens y una Tungsram); luego, aparentemente una inversora de fase de un tipo que no había visto nunca (no recuerdo el tipo ahora mismo, sólo que es Made in Japan) y dos El34 (RFT, de las hechas en la Alemania del Este). El ampli, entonces, debe de entregar cerca de los 50 vatios, imagino. En el frontal es de lo más simple: 2 entradas con 3 controles de volumen, graves y agudos cada una. Lo que más me interesa saber ahora mismo es ¿quién hacía estos amplis?
kuliko
Avatar de Usuario
Se ha quedado...
Se ha quedado...
 
Mensajes: 362
Registrado: 07 Mar 2005 02:19
Ubicación: Madrid
Puntos: 1155.000
Ha agradecido: 0 vez
Le han agradecido: 5 veces

Tecnoson

Notapor eglez » 07 Mar 2005 21:59

Hola :D
Siento no poder ayudar mucho, el único Tecnoson que he visto funciona y muy bien, por cierto; lo tiene el padre de un amigo que en sus tiempos tocaba el bajo y lo utilizaba con una pantalla de 2x15" de la misma marca. El modelo según él era de 70W, será porque ponia Tecnoson 70 en la trasera. Este lleva dos Mullard en la etapa de potencia y el previo se conectaba con un cable trenzado y un conector de 8 pines de válvula, a la etapa de potencia y a la alimentación, mientras que el de sonido lo hacía a través de un conector independiente. El canal sencillo suena muy cálido y rotundo con los bajos, mientras que el otro es mas brillante, casi chillón. Tecnoson aun existe, aunque no se si es la misma firma que en los años 60 y 70 fabricó estos amplis.
eglez
Avatar de Usuario
Haciendo méritos para el GAS
Haciendo méritos para el GAS
 
Mensajes: 760
Registrado: 10 Ago 2004 10:07
Ubicación: Andorra (Teruel)
Puntos: 1250.000
Ha agradecido: 1 vez
Le han agradecido: 12 veces

Notapor kuliko » 07 Mar 2005 23:43

Hola eglez,

Gracias por tu rápida respuesta. Por la descripción que me dices del Tecnoson de tu amigo, parece como si estuvieras hablando del mío. En lo único en que se diferencian es que en el mío no pone "Tecnoson 70" en la trasera, sencillamente porque le falta la tapa trasera. Lo de los conectores independientes para señal y para alimentación entre la sección de previo y la de potencia (que están en chasis distintos) no lo había visto nunca; a lo mejor es que estoy acostumbrado a los amplis de los años 80 en adelante, que son los que más conozco por dentro. La válvula de la que no me acordaba antes es una 6AN8A, es un triodo-pentodo que por el lugar donde está - en la etapa de potencia, al lado de las EL34 - debe de ser el divisor de fase. Aquí te mando las fotos para que veas el aparato. Ah! he hecho también una pequeña investigación en la red para ver qué encontraba de Tecnoson. Hay una empresa que se llama así y se dedica a la distribución de equipos de sonorización e iluminación. Están situados en ... ¡un pueblecito de Jaen! No se realmente si serán los mismos. Hay también un tal Reynaldo Tecnoson S.A. que es distribuidor de Sony en Granada. No sé si alguno de estos dos es lo que estoy buscando...seguiré investigando.

Ya por último: Nunca me he enfrentado a un cacharro tan antiguo y la verdad es que me da un poco de respeto ni siquiera encenderlo. Como tú parece que tienes bastante experiencia en estos venerables amplificadores, ¿cuáles son los pasos a seguir que me recomiendas para intentar restaurar este Tecnoson?
Última edición por kuliko el 20 Dic 2005 00:41, editado 2 veces en total
kuliko
Avatar de Usuario
Se ha quedado...
Se ha quedado...
 
Mensajes: 362
Registrado: 07 Mar 2005 02:19
Ubicación: Madrid
Puntos: 1155.000
Ha agradecido: 0 vez
Le han agradecido: 5 veces

Notapor eglez » 09 Mar 2005 00:02

Hola. :D Si buscas en el foro encontrarás información mas amplia.
Primero mirarlo a fondo en busca de componentes quemados o secos, condensadores, transformadores, cables sueltos o cualquier fallo visible. Una vez subsanado cualquier defecto, a ver si funciona. Le conectas un buen altavoz, un cable de red y cruzas los dedos para encenderlo, me parece que este modelo no tenia stand-by; obserba las válvulas ¿Se encienden los filamentos? en las de potencia ¿Se pone al rojo alguna? ¿Se oye algún zumbido por el altavoz? métele señal y sube un poco el volumen ¿Como se oye?. Si no tienes idea de electricidad aquí deberías parar y llevárselo a un técnico, ya que en estos bichos hay tensiones contínuas de mas de 400V, incluso después de apagado (muy peligrosas para la salud).
Yo después quito todas las válvulas salvo la rectificadora y a comprobar tensiones.
Para saber si los condensadores funcionan bien lo mejor es un osciloscopio, con el se ve el rizado en la tensión continua de alimentación. Lo mas probable es que con los años que tiene, haya que cambiarlos.
Una vez está en buenas condiciones la fuente, hay que cambiar el enchufe de red por uno con toma de tierra y conectar ésta al chásis metálico del ampli, lo mejor es una conexión de todas las masas a un único punto del chásis, en lugar de usar éste como hilo conductor (así se evitan muchos zumbidos de fondo).
También es importante poner un interruptor de stand-by, de forma que al accionar el interruptor de red, todas las válvulas dispongan de la tensión, normalmente 6,3Vca, para los filamentos de caldeo y tambien esté presente la tensión de polarización de reja en las válvulas de salida, entre -30 y -50Vcc y con el interruptor de stand-by pondremos la tensión de alimentación a las válvulas. Luego, con las válvulas puestas se comprueba el previo y el driver de salida y por fin se ajusta el bías.
Asegúrate de que los contactos entre los zócalos y las patillas de las válvulas están limpios y de que son seguros. Los zócalos dudosos se cambian. Los potenciómetros tienen en la parte posterior un orificio a traves del que puedes poner un aerosol limpiacontactos y despues hacerlo girar en repetidas ocasiones, para limpiar la pista de resistencia, si aun así hace ruido, pues se cambia y apañao.
Las válvulas son como las agujas de los tocadiscos, con el paso del tiempo seguirán funcionando pero cada vez peor, aunque he oido válvulas con 40 años encima, sonar mejor que algunas de las actuales.
Suerte y mucho cuidado con los voltios... 8)
***¿De donde eres?***
eglez
Avatar de Usuario
Haciendo méritos para el GAS
Haciendo méritos para el GAS
 
Mensajes: 760
Registrado: 10 Ago 2004 10:07
Ubicación: Andorra (Teruel)
Puntos: 1250.000
Ha agradecido: 1 vez
Le han agradecido: 12 veces

Notapor kuliko » 09 Mar 2005 23:52

Pues soy de Madrid. Muchas gracias por tu valiosa información. La verdad es que nunca he trabajado con alta tensión y por eso te he pedido consejo. Tendré que ir poco a poco porque no quiero llevarme ninguna sorpresa, tanto de que me cargue algo o de que yo mismo me quede fundido. En principio, el ampli parece en buen estado, aun contando con los años que tiene encima; no parece que ningún componente esté quemado. Lo de los condensadores de filtro ya tenía en mente que habría que cambiarlos porque con tanto tiempo no creo que vayan muy bien. En todo caso, estas cosas hay que tomárselas con calma y es lo que voy a hacer. Si me va surgiendo alguna duda por el camino y sigues enganchado a los foros de guitarramania ya intercambiaremos impresiones sobre cómo me va.
Última edición por kuliko el 13 Dic 2005 23:27, editado 1 vez en total
kuliko
Avatar de Usuario
Se ha quedado...
Se ha quedado...
 
Mensajes: 362
Registrado: 07 Mar 2005 02:19
Ubicación: Madrid
Puntos: 1155.000
Ha agradecido: 0 vez
Le han agradecido: 5 veces

CMB

Notapor eglez » 26 Jun 2005 13:14

Hola a todos :D
Relanzo este topic, por mostrar un cabezal que ha caido en mis manos y que creo que merece la pena mostrar. Se trata de un CMB
http://espanol.pg.photos.yahoo.com/ph/e ... ?.dir=2883
Está inspirado en el Orange Graphic 120, y después de restaurarlo a fondo, ha quedado genial. Lleva dos conmutadores rotativos, que lo hacen muy versatil, pudiendo funcionar para bajo o guitarra, perfectamente, uno de ellos rotulado drive, cambia el tono desde el sonido mas agudo y rabioso hasta los graves mas rotundos, el otro realza el sonido haciéndolo mas o menos profundo. Tiene 120W de verdad, y un selector de impedancias para 2, 4, 8 y 16 ohms. Su única pega es el peso, casi 30 Kg. Se lo ha quedado el bajista del grupo y lo hace trabajar con una pantalla Cerwin Vega de 500W que lleva un altavoz de 18"; el conjunto es monstruoso, casi 100 Kg de peso y 1,7 m de altura. Pero a pesar de que ya está mayor, para arrastrar toda esa mole, parece un crio con zapatos nuevos y de cuando en cuando nos "putea" en los ensayos, poniéndolo al 3 de volumen y haciendo temblar todas las ventanas del local. Desde aquí quiero presentar mis respetos y mi agradecimiento a Don Manuel, que fué el artesano constructor de esta maravilla, desde el Centro Musical de Barcelona (CMB). Que lástima que nadie haya seguido su trabajo.
eglez
Avatar de Usuario
Haciendo méritos para el GAS
Haciendo méritos para el GAS
 
Mensajes: 760
Registrado: 10 Ago 2004 10:07
Ubicación: Andorra (Teruel)
Puntos: 1250.000
Ha agradecido: 1 vez
Le han agradecido: 12 veces

Notapor kuliko » 12 Sep 2005 17:18

Hola, aquí estoy de nuevo con un informe completo sobre la reparación del amplificador Tecnoson del que hablé en este foro hace algunos meses. Es un cabezal de fabricación española de los años 60, con rectificación a cargo de una GZ34, tres ECC83 en el previo, una rarísima 6AN8A como inversor de fase y una pareja de EL34 en la etapa de potencia. Como curiosidad, creo que dos de las ECC83 del previo son las originales con las que salió de fábrica, unas Siemens con códigos de fabricación del año 1967.

Tengo que advertir que éste es el primer amplificador con el que me lanzo a realizar una reparación de envergadura.

El ampli llegó a mis manos en muy buen estado estético general, aparte de la típica capa de polvo de haber estado guardado durante algunos añitos sin utilizarse. Lo inspeccioné de arriba a abajo y no vi ningún componente quemado ni ninguna muestra evidente de que nada se hubiera modificado desde que salió de la fábrica. Después de limpiarlo bien para poder trabajar más a gusto con él, eché un vistazo general para ver la disposición de cada una de las etapas. En ese momento me di cuenta de la configuración de este amplificador se alejaba en algunos aspectos de otros amplis que yo conocía de primera mano o por esquemas (Marshall y Fender, sobre todo). Esto me daría más de un quebradero de cabeza… ya volveré sobre ese tema más adelante.

Como no tengo Osciloscopio ni Generador de Señales, estoy bastante limitado a la hora de hacer comprobaciones. Por lo tanto, a la hora de comprobar el estado de los condensadores electrolíticos decidí sencillamente cambiarlos, porque con aproximadamente 40 años de edad pensé que era la decisión más lógica. El animalito viene con 3 condensadores de 50 + 50 uF, 2 de 16 + 16 uF, 2 sencillos de 50 uF y 1 sencillo de 16 uF. El trabajo no fue nada sencillo pues encontrar condensadores dobles de 16 + 16 uF fue imposible, y tuve que hacer sitio en el chasis para colocar cuatro sencillos de 16 uF. Con los dobles de 50 + 50 uF no tuve ningún problema porque JJ (los que fabrican las válvulas JJ, herederas de las Tesla de antaño) fabrican unos que, aparte de una calidad muy buena, eran prácticamente del mismo tamaño que los que llevaba el ampli.

Lo siguiente que hice fue cambiar la toma de corriente original por una con toma de tierra y fusible incorporado, para evitar problemas. Comprobé todas las válvulas (tengo un AVO CT160) y estaban en buenas condiciones. Comprobé una a una todas las resistencias, por si alguna estaba abierta, y aparentemente todas tenían los valores que deberían de tener.

Hasta ese momento no había conectado el aparato a la red, y la verdad es que ya tenía ganas de ver como sonaría aquello. Coloqué todas las válvulas, acoplé un altavoz antiguo, enchufé el monstruo a la red y… todo bien los 15 primeros segundos. Cuando ya me frotaba las manos pensando en el estupendo ampli que me había reparao, las placas de las EL34 de salida (unas de las llamadas Siemens de Alemania del Este, las mismas que llevaba de serie mi Marshall JCM800) comenzaron a ponerse de color naranja fuerte y tuve que apagar el ampli a toda prisa para evitar que la cosa fuera a mayores. Y yo que pensaba que todo iba a ser tan fácil, joder…

Quité todas las válvulas menos la rectificadora, y me puse a comprobar tensiones. Aquí se destapó la caja de las sorpresas. La tensión de placa de ambas EL34 era de 580 Voltios, mientras que las rejillas pantalla soportaban unos cuantos menos, del orden de 565 Voltios. Estas magnitudes son mucho mayores de lo que yo estaba acostumbrado a ver en, por ejemplo, los Marshall que concozco. Por ejemplo, mi JCM800 de 50 vatios soporta 460 Voltios en placa y 455 en rejilla pantalla. En particular, los 565 Voltios que soporta la rejilla pantalla del Tecnoson superan el máximo permitido para una EL34, que es de 500 Voltios. Pero ahí no acabó todo. Comprobé la tensión de polarización de la rejilla de control (el bias, por decirlo a lo guiri) y tenía más de 100 voltios, y ademas positivos. Con todo esto es normal que las placas de las pobres EL34 se pusieran rojas…

Cambié entonces los condensadores de paso (eran de plástico y no los había comprobado en su momento porque imaginé - erróneamente - que los condensadores de plástico no son como los electrolíticos y "nunca fallan"); comprobé entonces que estaban abiertos y no bloqueaban el voltaje de la etapa anterior. Con los nuevos condensadores de paso volví a comprobar la tensión de polarización y vi ahora que era de 0 Voltios. Ahora, con las EL34 colocadas, las placas ya no se ponían al rojo vivo. Algo es algo… Intenté hacerme un esquema del circuito de polarización de rejilla, y aquí es donde me he atrancado. Conozco cómo funciona el de los amplis clásicos, pero éste es completamente distinto. Eso sí, es del tipo polarización fija (fixed bias); no está polarizado por cátodo (cathode bias) como por ejemplo, los Fender Champ antiguos. En el Tecnoson, los cátodos de las EL34 van directamente a masa. Pero el diodo que tienen, por ejemplo, Marshall o Fender no aparece por ningún lado. Además, el potenciómetro que en teoría regula el ajuste del bias tiene un recorrido de sólo 70 ohmios, mucho menor que los potes de bias de los amplis clásicos y la verdad es que no sé si es que está roto o es que va así. Estoy completamente perdido; si por un lado tengo un voltaje de placa y rejilla pantalla mucho más alto de lo correcto (al menos ésta es mi suposición) y por otro lado la tensión de polarización de la rejilla de control es de 0 voltios, está claro que la etapa de salida no va bien.

Eglez, según lo que dices en este topic, tú conoces este modelo de amplificador o uno muy parecido. Yo he hecho una investigación exhaustiva en Internet y no he encontrado un esquema de este ampli ni de ningún otro Tecnoson. Ni siquiera he encontrado un amplificador de guitarra cuya etapa de potencia se asemeje algo a éste (6AN8A como inversor de fase y un circuito de bias sin diodo). ¿Tú tienes idea de a qué se deben los problemas que me estoy encontrando con este bicho?
kuliko
Avatar de Usuario
Se ha quedado...
Se ha quedado...
 
Mensajes: 362
Registrado: 07 Mar 2005 02:19
Ubicación: Madrid
Puntos: 1155.000
Ha agradecido: 0 vez
Le han agradecido: 5 veces

Notapor JAVI SIXTIES » 12 Sep 2005 17:31

Como me gusta este hilo, es francamente disfrutable :pulgar2:

A ver si puede ser y vamos añadiendo en esta linea vintage algún aparatillo ibérico más.
Yo poco puedo aportar, si acaso que mi primer ampli fue un Talmus (tambien español, ¿no?) del que no recuerdo el modelo. No estaba mal, aunque dista mucho de lo que habeis expuesto antes.
JAVI SIXTIES
Bombona de GAS saliéndose
Bombona de GAS saliéndose
 
Mensajes: 3947
Registrado: 07 Jul 2004 06:03
Ubicación: Zamora
Puntos: 6715.000
Ha agradecido: 0 vez
Le han agradecido: 8 veces

Tecnoson

Notapor eglez » 12 Sep 2005 21:07

Hola :D
Creo que estás ante un ampli de clase A. Tengo un CD que tiene un montón de esquemas y si que hay algunos que se corresponden al que tu describes (si me dices donde, te puedo enviar alguno) aunque nunca he visto uno con tensiones tan altas, además los cátodos suelen conectarse a masa a través de un condensador electrolítico y una resistencia para compensar diferencias entre las válvulas, mientras que el punto donde se insertaría la tensión de bias, para las rejas de control, se lleva a masa. De todas formas una vez, con un ampli pequeño (15W con dos EL84) creí que era de este tipo y al final resultó que llevaba diodo y tensión negativa de bias, aunque era mas parecido a una resistencia que a un diodo convencional. Lo de la válvula 6AN8A es un pentodo-triodo y es bastante común, el pentodo es un amplificador de tensión y el triodo es la inversora de fase, llevará conectado un condensador de desacoplo en el ánodo para una de las válvulas de potencia y otro en el cátodo para la otra válvula. Yo en tu lugar me armaría de paciencia y sacaría el esquema, seguro que entonces te haces una idea mas clara de como funciona. Es una pena que no pueda comprobar, de momento, en el Tecnoson del padre de mi colega lo que me has contado, ya que vive en un pueblo de Gerona y creo que tardaré en verlo. De todas formas no estaría de mas la opinión de algún experto del foro (que los hay muy buenos) ya que yo solo soy un aficionado :oops:
Suerte con el apaño :pulgar2:
eglez
Avatar de Usuario
Haciendo méritos para el GAS
Haciendo méritos para el GAS
 
Mensajes: 760
Registrado: 10 Ago 2004 10:07
Ubicación: Andorra (Teruel)
Puntos: 1250.000
Ha agradecido: 1 vez
Le han agradecido: 12 veces

Notapor kuliko » 12 Sep 2005 22:06

Gracias, Eglez, por tu respuesta. Me vendría muy bien ver los esquemas que me dices que se parecen a mi Tecnoson.

La única fuente donde hasta ahora he encontrado esquemas de amplis españoles es www.arrakis.es/~igapop; allí tienen una buena colección de esquemas de marcas históricas españolas de Hi-Fi, sonido profesional y amplificación de instrumentos de Music-Son, Optimus, Roselson y algunas otras. Cualquiera que no conozca esa página puede alucinar de lo bien que se hacían las cosas en los años 60, aun con los medios limitados que había aquí en esa época y con el mercado raquítico de consumidores de esos productos que existiría entonces.

Saludos.
Última edición por kuliko el 13 Dic 2005 02:21, editado 1 vez en total
kuliko
Avatar de Usuario
Se ha quedado...
Se ha quedado...
 
Mensajes: 362
Registrado: 07 Mar 2005 02:19
Ubicación: Madrid
Puntos: 1155.000
Ha agradecido: 0 vez
Le han agradecido: 5 veces

Siguiente
Foro Estadísticas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados

Opciones

Volver a Vintage