Hagalo usted mismo... Do it yourself...para los manitas "litronicos" y sus cacharros

Moderador: Moderadores de Guitarras

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor 0250 » 25 Abr 2013 16:15

Aprovecho el error, para comentar, que despues de mucho leer, lo primero que voy a comprobar son las valvulas, a ver si pruebo con dos que sepa que estan bien(como tu me dijiste Pablo), segundo voy a trenzar tambien los cables del trafo de salida, que creo que ha habido gente que le ha dado buen resultado, luego voy a poner a masa la alimentación de filamentos de las 12AX7, y una nueva reordenacion de masas, a ver si con estas cositas se soluciona un poco el problema.

Saludos a todos.
Valoración: 1.19%
 
0250
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1015
Registrado: 21 Ago 2007 12:26
Ubicación: sevilla
Puntos: 140.000
Ha agradecido: 173 veces
Le han agradecido: 116 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor awaplax » 17 May 2013 23:50

Respecto a la pagina que te dije, las mods son las siguientes:

#1: Sustituir la pareja formada por la R de 470k y el C de 470pF que van desde el jack "low" al vol preamp(GAIN), por una resistencia de 68k.

#2: Quitar el condensador de 0.001uF que está entre las dos patillas del Preamp volumen(gain).

#3: Reducir la resistencia de 470K(en el esquema numerado que puso moretes es la R12),se puede poner de 220k e incluso de 100K, sería probar los dos valores y ver cual te gusta mas, y el condensador que esta en paralelo con esa resistencia de 470pF quitarlo.

#4 La resistencia de 10K en la V1 que vá a tierra, sustituirla por una de 5K ( valor normal suele ser de 4k7) o bien ponerle otra de 10k encima en paralelo(tendrías los 5K) y si no te gusta pues la quitas, esa resistencia cuanto mas la bajes tendras mas ganancia pero por debajo de ese valor aumenta mucho el ruido y el ampli se vuelve inestable, aunque por probar una de 2k7 si tienes tiempo y ganas no vá a pàsar nada.

Espero que te sirvan de ayuda[/quote]

Ayer le hice las modificaciones estas que me pasaste para aumentar la ganancia. La verdad que no he notado gran cosa, por no decir nada. El pitido sale antes a menos volumen y quizás el sonido mas "guarro" que antes. :no:
Así que lo he vuelto a dejar como lo tenia y creo que se va a quedar así porque me gusta un montón como suena :aplausos: . Y para meterle caña le pongo el Boss SD-1 y truena que da gusto.
Así que por mi parte y en mi caso, estas mods no merecen la pena.
Lo que si que me gustaría hacerle es algún apaño para igualar el volumen de los dos "canales", a ver los entendidos :saludos: si nos pueden buscar alguna solucion al problema, no se, ¿ alguna manera de bajarle el volumen al canal hi :nada: ?
Venga, saludos a todos y animarse que esto esta paradillo :pulgarazul:
Ven y enrollate dice un locutor....
awaplax
Avatar de Usuario
Este se queda...
Este se queda...
 
Mensajes: 182
Registrado: 23 Nov 2007 00:56
Ubicación: La Rioja
Puntos: 115.000
Ha agradecido: 4 veces
Le han agradecido: 5 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor moretes » 18 May 2013 09:02

awaplax escribió:.
Lo que si que me gustaría hacerle es algún apaño para igualar el volumen de los dos "canales", a ver los entendidos :saludos: si nos pueden buscar alguna solucion al problema, no se, ¿ alguna manera de bajarle el volumen al canal hi :nada: ?
Venga, saludos a todos y animarse que esto esta paradillo :pulgarazul:

Ya sabeis que yo entiendo menos que nadie ,,,pero cuando me hice el previo lei mucha info por la red y en cierta ocasion me encontre , que en otro foro de por aqui , recomendaban sustituir el pote de volumen de 1M por uno de 100k y ponerle una resistencia de 1M antes del pote .
Asi
Imagen

Bueno te dejo el enlace del hilo y asi lo miras todo ,, :periodico: ,,que no quiero meter la pata ,, :risaverde: ,,ademas se habla de ruidos y tal .

http://www.guitarristas.info/foros/prev ... das/136508

Espero que te sirva de algo ,,, :pulgar2:
Valoración: 1.19%
 
moretes
Avatar de Usuario
Se ha quedado...
Se ha quedado...
 
Mensajes: 372
Registrado: 02 Mar 2011 12:43
Ubicación: burgos
Puntos: 60.000
Ha agradecido: 59 veces
Le han agradecido: 26 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor 0250 » 18 May 2013 14:07

awaplax escribió:Respecto a la pagina que te dije, las mods son las siguientes:

#1: Sustituir la pareja formada por la R de 470k y el C de 470pF que van desde el jack "low" al vol preamp(GAIN), por una resistencia de 68k.

#2: Quitar el condensador de 0.001uF que está entre las dos patillas del Preamp volumen(gain).

#3: Reducir la resistencia de 470K(en el esquema numerado que puso moretes es la R12),se puede poner de 220k e incluso de 100K, sería probar los dos valores y ver cual te gusta mas, y el condensador que esta en paralelo con esa resistencia de 470pF quitarlo.

#4 La resistencia de 10K en la V1 que vá a tierra, sustituirla por una de 5K ( valor normal suele ser de 4k7) o bien ponerle otra de 10k encima en paralelo(tendrías los 5K) y si no te gusta pues la quitas, esa resistencia cuanto mas la bajes tendras mas ganancia pero por debajo de ese valor aumenta mucho el ruido y el ampli se vuelve inestable, aunque por probar una de 2k7 si tienes tiempo y ganas no vá a pàsar nada.

Espero que te sirvan de ayuda

Ayer le hice las modificaciones estas que me pasaste para aumentar la ganancia. La verdad que no he notado gran cosa, por no decir nada. El pitido sale antes a menos volumen y quizás el sonido mas "guarro" que antes. :no:
Así que lo he vuelto a dejar como lo tenia y creo que se va a quedar así porque me gusta un montón como suena :aplausos: . Y para meterle caña le pongo el Boss SD-1 y truena que da gusto.
Así que por mi parte y en mi caso, estas mods no merecen la pena.
Lo que si que me gustaría hacerle es algún apaño para igualar el volumen de los dos "canales", a ver los entendidos :saludos: si nos pueden buscar alguna solucion al problema, no se, ¿ alguna manera de bajarle el volumen al canal hi :nada: ?
Venga, saludos a todos y animarse que esto esta paradillo :pulgarazul:


Yo la verdad, aunque creo que te lo dije; no las he probado, pero es cierto, que leyendo todo lo que he leido, he podido confirmar, aunque sea teoricamente, que estas mods sirven para aunementar un poco la ganancia y engordar el sonido, otra cuestión es que como tenemos el problema de los ruidos, quizas le vaya peor al sonido aumentarle la ganancia, porque claro aumenta también antes el ruido, yo por eso te comente que hasta que no quitara el ruido no iba a probar las mods.

Ahora me tiene bastante agobiado(pero todavia no he tenido tiempo de meterle mano), porque si le pongo el overdrive me pita que dá gusto, el ampli suena muy bien, pero el pitido me tiene amargado, la cuestion es que si pongo el dedo en el jack de la guitarra( digamos la parte que se enrosca, que esta a masa) el pitido desaparece y aunque suba el volumen no aparece, solo se oye el ruido normal del ampli, así que en mi caso me inclino a pensar que tengo un problema de masa, pero bueno tengo que meterle mano y solucionarlo de una vez.

PD: awaplax, siento que no te valiesen la mods. :saludos:
0250
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1015
Registrado: 21 Ago 2007 12:26
Ubicación: sevilla
Puntos: 140.000
Ha agradecido: 173 veces
Le han agradecido: 116 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor pablocarrillo » 18 May 2013 15:19

0250 escribió:
Ahora me tiene bastante agobiado(pero todavia no he tenido tiempo de meterle mano), porque si le pongo el overdrive me pita que dá gusto, el ampli suena muy bien, pero el pitido me tiene amargado, la cuestion es que si pongo el dedo en el jack de la guitarra( digamos la parte que se enrosca, que esta a masa) el pitido desaparece y aunque suba el volumen no aparece, solo se oye el ruido normal del ampli, así que en mi caso me inclino a pensar que tengo un problema de masa, pero bueno tengo que meterle mano y solucionarlo de una vez.




Parece cómo si te faltase alguna masa, la del jack, la del chásis del ampli, la de la toma de enchufe......algo por ahí hay. :pulgar2:
Carri.
Valoración: 1.19%
 
pablocarrillo
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1327
Registrado: 24 Dic 2005 04:23
Ubicación: santiago-ourense-a estrada!!!
Puntos: 6165.000
Ha agradecido: 433 veces
Le han agradecido: 207 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor 0250 » 18 May 2013 15:57

pablocarrillo escribió:
0250 escribió:
Ahora me tiene bastante agobiado(pero todavia no he tenido tiempo de meterle mano), porque si le pongo el overdrive me pita que dá gusto, el ampli suena muy bien, pero el pitido me tiene amargado, la cuestion es que si pongo el dedo en el jack de la guitarra( digamos la parte que se enrosca, que esta a masa) el pitido desaparece y aunque suba el volumen no aparece, solo se oye el ruido normal del ampli, así que en mi caso me inclino a pensar que tengo un problema de masa, pero bueno tengo que meterle mano y solucionarlo de una vez.




Parece cómo si te faltase alguna masa, la del jack, la del chásis del ampli, la de la toma de enchufe......algo por ahí hay. :pulgar2:


Tengo que revisarlas todas, porque si toco digamos haciendo hammers con mano izquierda y el dedo puesto en lo que enrosca del jack lo que tengo es el ruido del ampli, pero no el pitido, la verdad es que entre los quehaceres habituales y el tema de la jam de mayo, he estado muy liado(nunca había participado y he tenido que aprender a grabarme y todo eso). Pero la semana que viene me lio con ello seguro y os cuento, me inclino por el jack, pero bueno a ver que pasa.
POr lo demas el ampli suena de lujo, aver si la proxima jam la puedo grabar con el

Gracias Carri :pulgaramarillo:
0250
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1015
Registrado: 21 Ago 2007 12:26
Ubicación: sevilla
Puntos: 140.000
Ha agradecido: 173 veces
Le han agradecido: 116 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor awaplax » 19 May 2013 18:57

0250 escribió:
awaplax escribió:Respecto a la pagina que te dije, las mods son las siguientes:

#1: Sustituir la pareja formada por la R de 470k y el C de 470pF que van desde el jack "low" al vol preamp(GAIN), por una resistencia de 68k.

#2: Quitar el condensador de 0.001uF que está entre las dos patillas del Preamp volumen(gain).

#3: Reducir la resistencia de 470K(en el esquema numerado que puso moretes es la R12),se puede poner de 220k e incluso de 100K, sería probar los dos valores y ver cual te gusta mas, y el condensador que esta en paralelo con esa resistencia de 470pF quitarlo.

#4 La resistencia de 10K en la V1 que vá a tierra, sustituirla por una de 5K ( valor normal suele ser de 4k7) o bien ponerle otra de 10k encima en paralelo(tendrías los 5K) y si no te gusta pues la quitas, esa resistencia cuanto mas la bajes tendras mas ganancia pero por debajo de ese valor aumenta mucho el ruido y el ampli se vuelve inestable, aunque por probar una de 2k7 si tienes tiempo y ganas no vá a pàsar nada.

Espero que te sirvan de ayuda

Ayer le hice las modificaciones estas que me pasaste para aumentar la ganancia. La verdad que no he notado gran cosa, por no decir nada. El pitido sale antes a menos volumen y quizás el sonido mas "guarro" que antes. :no:
Así que lo he vuelto a dejar como lo tenia y creo que se va a quedar así porque me gusta un montón como suena :aplausos: . Y para meterle caña le pongo el Boss SD-1 y truena que da gusto.
Así que por mi parte y en mi caso, estas mods no merecen la pena.
Lo que si que me gustaría hacerle es algún apaño para igualar el volumen de los dos "canales", a ver los entendidos :saludos: si nos pueden buscar alguna solucion al problema, no se, ¿ alguna manera de bajarle el volumen al canal hi :nada: ?
Venga, saludos a todos y animarse que esto esta paradillo :pulgarazul:


Yo la verdad, aunque creo que te lo dije; no las he probado, pero es cierto, que leyendo todo lo que he leido, he podido confirmar, aunque sea teoricamente, que estas mods sirven para aunementar un poco la ganancia y engordar el sonido, otra cuestión es que como tenemos el problema de los ruidos, quizas le vaya peor al sonido aumentarle la ganancia, porque claro aumenta también antes el ruido, yo por eso te comente que hasta que no quitara el ruido no iba a probar las mods.

Ahora me tiene bastante agobiado(pero todavia no he tenido tiempo de meterle mano), porque si le pongo el overdrive me pita que dá gusto, el ampli suena muy bien, pero el pitido me tiene amargado, la cuestion es que si pongo el dedo en el jack de la guitarra( digamos la parte que se enrosca, que esta a masa) el pitido desaparece y aunque suba el volumen no aparece, solo se oye el ruido normal del ampli, así que en mi caso me inclino a pensar que tengo un problema de masa, pero bueno tengo que meterle mano y solucionarlo de una vez.

PD: awaplax, siento que no te valiesen la mods. :saludos:


Aunque a mi no me valiesen, puede que a otros les valgan y les suene mejor, asi que no es trabajo perdido. :pulgar2:
Ven y enrollate dice un locutor....
awaplax
Avatar de Usuario
Este se queda...
Este se queda...
 
Mensajes: 182
Registrado: 23 Nov 2007 00:56
Ubicación: La Rioja
Puntos: 115.000
Ha agradecido: 4 veces
Le han agradecido: 5 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor 0250 » 27 May 2013 22:58

Bueno, por fin he eliminado los ruidos :flores: :flores: ,he tenido muy mala suerte, porque un enchufe de mi casa tiene algún problema, y como no era en el que tenía el ampli, ademas la guitarra que estaba usando en las pruebas tiene algún problema también y con ella pitaba el ampli que daba gusto, pero todo esto lo he descubierto despues. Primero abrí el ampli, y reordené las masas, esta vez he unido por un lado las de las valvulas, por otro lado las de alimentación y por otro lado las de señal, y cada una me las he llevado con un cable al punto de tierra general, y el cambio ha sido grande, el ruido de fondo me ha desaparecido, aparece a partir del 5 o 6 de volumen se empieza a notar, y ya lo puedo poner al 10 sin ningún problema( bueno excepto para mis oidos).

El ampli suena de miedo, me ha entrado una alegria indescriptible,cuando iba subiendo el volumen y no se oía ningun ruido,pensaba si tenía el volumen de la guitarra cerrado, no me lo podía creer, ya empezba a darme por vencido. Ah! se me olvidaba,también puse a masa la alimentación de los filamentos de las valvulas de previo, que no la tenía puesta. La cuestión es que el ampli es una pasada. Y el canal low también suena de miedo. :saludos:
Valoración: 1.19%
 
0250
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1015
Registrado: 21 Ago 2007 12:26
Ubicación: sevilla
Puntos: 140.000
Ha agradecido: 173 veces
Le han agradecido: 116 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor moretes » 28 May 2013 11:29

Enhorabuena 0250 :aplausos: :aplausos: , has demostrado mucha paciencia, :periodico: , que para esto del DiY parece ser indispensable . :pulgar2:
:aplausos: :aplausos: :aplausos:
Valoración: 1.19%
 
moretes
Avatar de Usuario
Se ha quedado...
Se ha quedado...
 
Mensajes: 372
Registrado: 02 Mar 2011 12:43
Ubicación: burgos
Puntos: 60.000
Ha agradecido: 59 veces
Le han agradecido: 26 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor 0250 » 28 May 2013 11:56

Gracias moretes, la verdad, es que ha costado pero ha merecido la pena, ahora lo dejaré un tiempo así y luego le haré algunas mods que tenía previstas, adelantandome hace tiempo que compré los componentes, ahora quiero disfrutar un poco de el. Solo añadir que todo esto ha sido posible a todos los foreros que han participado, a los cuales les estoy muy agradecido, con mención especial a Pablo Carrillo, que ha sido mi mentor en este proyecto, y ahora tengo que agradecerle que me obligara a entender las cosas.
Valoración: 1.19%
 
0250
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1015
Registrado: 21 Ago 2007 12:26
Ubicación: sevilla
Puntos: 140.000
Ha agradecido: 173 veces
Le han agradecido: 116 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor pablocarrillo » 28 May 2013 12:09

A mi no tienes que agradecerme ná! Lo que has hecho ha sido todo por tu voluntad, y ese es tu mérito! :pulgar2:
Carri.
pablocarrillo
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1327
Registrado: 24 Dic 2005 04:23
Ubicación: santiago-ourense-a estrada!!!
Puntos: 6165.000
Ha agradecido: 433 veces
Le han agradecido: 207 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor 0250 » 28 May 2013 12:16

pablocarrillo escribió:A mi no tienes que agradecerme ná! Lo que has hecho ha sido todo por tu voluntad, y ese es tu mérito! :pulgar2:


Bueno, algo has contribuido, yo diría que bastante :risaverde:
0250
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1015
Registrado: 21 Ago 2007 12:26
Ubicación: sevilla
Puntos: 140.000
Ha agradecido: 173 veces
Le han agradecido: 116 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor awaplax » 28 May 2013 18:25

A mi de momento me has vuelto a picar y esta tarde voy a enchufar el soldador otra vez.
Esto es un sinvivir, jajajaja.
Ven y enrollate dice un locutor....
awaplax
Avatar de Usuario
Este se queda...
Este se queda...
 
Mensajes: 182
Registrado: 23 Nov 2007 00:56
Ubicación: La Rioja
Puntos: 115.000
Ha agradecido: 4 veces
Le han agradecido: 5 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor 0250 » 28 May 2013 19:42

awaplax escribió:A mi de momento me has vuelto a picar y esta tarde voy a enchufar el soldador otra vez.
Esto es un sinvivir, jajajaja.

Ademas de verdad :meparto: :meparto:

Que tienes pensado hacer awaplax? :?:
0250
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1015
Registrado: 21 Ago 2007 12:26
Ubicación: sevilla
Puntos: 140.000
Ha agradecido: 173 veces
Le han agradecido: 116 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor awaplax » 28 May 2013 21:18

Pues voy a hacer lo de las masas a ver si se quita el pitido, que me sale a un pòco mas de un cuarto de volumen. Aunque no me molesta, porque no lo subo tanto, pero bueno, por probar....
Y voy a probar lo que decian por arriba de poner un pote de 100k con una resistencia de 1M a ver que tal.
Me pongo ahora con ello....ya os contare.
Saludos!!!
Ven y enrollate dice un locutor....
awaplax
Avatar de Usuario
Este se queda...
Este se queda...
 
Mensajes: 182
Registrado: 23 Nov 2007 00:56
Ubicación: La Rioja
Puntos: 115.000
Ha agradecido: 4 veces
Le han agradecido: 5 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor awaplax » 28 May 2013 22:26

moretes escribió:
awaplax escribió:.
Lo que si que me gustaría hacerle es algún apaño para igualar el volumen de los dos "canales", a ver los entendidos :saludos: si nos pueden buscar alguna solucion al problema, no se, ¿ alguna manera de bajarle el volumen al canal hi :nada: ?
Venga, saludos a todos y animarse que esto esta paradillo :pulgarazul:

Ya sabeis que yo entiendo menos que nadie ,,,pero cuando me hice el previo lei mucha info por la red y en cierta ocasion me encontre , que en otro foro de por aqui , recomendaban sustituir el pote de volumen de 1M por uno de 100k y ponerle una resistencia de 1M antes del pote .
Asi
Imagen

Bueno te dejo el enlace del hilo y asi lo miras todo ,, :periodico: ,,que no quiero meter la pata ,, :risaverde: ,,ademas se habla de ruidos y tal .

http://www.guitarristas.info/foros/prev ... das/136508

Espero que te sirva de algo ,,, :pulgar2:


Pues ya estoy de vuelta.
Lo de reordenar las masas al final no lo he hecho, porque es mucho follon y no me quiero liar mucho.
Pero si he cambiado el pote de volumen por el de 100k y la resistencia de 1M en serie. (Gracias Moretes :pulgarazul: )
Ahora el pote de volumen va mucho mas gradual y donde antes tocaba a un cuarto de pote para volumen casero, ahora lo tengo que poner al medio.
El ruido de grillos, solo sale a partir de 3/4. Asi que contento. :aplausos:
Eso si, la diferencia de volumen entre Lo/Hi sigue igual :(
Lo mejor como digo, es que ahora el pote de volumen es mucho mas exacto y gradual, asi que merece la pena el cambio. :pulgar2:
Saludos!!
Ven y enrollate dice un locutor....
awaplax
Avatar de Usuario
Este se queda...
Este se queda...
 
Mensajes: 182
Registrado: 23 Nov 2007 00:56
Ubicación: La Rioja
Puntos: 115.000
Ha agradecido: 4 veces
Le han agradecido: 5 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor 0250 » 29 May 2013 00:27

awaplax escribió:
moretes escribió:
awaplax escribió:.
Lo que si que me gustaría hacerle es algún apaño para igualar el volumen de los dos "canales", a ver los entendidos :saludos: si nos pueden buscar alguna solucion al problema, no se, ¿ alguna manera de bajarle el volumen al canal hi :nada: ?
Venga, saludos a todos y animarse que esto esta paradillo :pulgarazul:

Ya sabeis que yo entiendo menos que nadie ,,,pero cuando me hice el previo lei mucha info por la red y en cierta ocasion me encontre , que en otro foro de por aqui , recomendaban sustituir el pote de volumen de 1M por uno de 100k y ponerle una resistencia de 1M antes del pote .
Asi
Imagen

Bueno te dejo el enlace del hilo y asi lo miras todo ,, :periodico: ,,que no quiero meter la pata ,, :risaverde: ,,ademas se habla de ruidos y tal .



http://www.guitarristas.info/foros/prev ... das/136508

Espero que te sirva de algo ,,, :pulgar2:


Pues ya estoy de vuelta.
Lo de reordenar las masas al final no lo he hecho, porque es mucho follon y no me quiero liar mucho.
Pero si he cambiado el pote de volumen por el de 100k y la resistencia de 1M en serie. (Gracias Moretes :pulgarazul: )
Ahora el pote de volumen va mucho mas gradual y donde antes tocaba a un cuarto de pote para volumen casero, ahora lo tengo que poner al medio.
El ruido de grillos, solo sale a partir de 3/4. Asi que contento. :aplausos:
Eso si, la diferencia de volumen entre Lo/Hi sigue igual :(
Lo mejor como digo, es que ahora el pote de volumen es mucho mas exacto y gradual, asi que merece la pena el cambio. :pulgar2:
Saludos!!


Si entiendo bien, ahora tienes menos ruido, pero también tienes mucho menos volumen ¿no?
Yo conocía una mod, parecida en cuanto a valores pero al reves, que era manteniendo el pote de 1 Mega es añadir una resistencia de 100K, y segun cuentan eso se hacía que el jcm800 no fuera tan treble a bajo volumen, sino que era se escuchaba gordo incluso a bajo volumen.
0250
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1015
Registrado: 21 Ago 2007 12:26
Ubicación: sevilla
Puntos: 140.000
Ha agradecido: 173 veces
Le han agradecido: 116 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor davidakosa » 29 May 2013 16:39

Al fin y al cabo lo que esta mod hace es disminuir el nivel de señal, es un atenuador de voltaje o divisor de voltaje de relacion 1/11.

Se baja bastante el nivel de señal que llega a la etapa de potencia. En etapas de baja potencia, no es necesario muchi nivel de voltaje para 'atacar' a la etapa.
Es lo que comentan en el enlace. Para que os hagais una idea en este proyecto si estais con la EL95 y teneis un voltaje de catodo de 8V, pues todo lo que sea superior a 8Vpp ya va a hacer saturar a la etapa de potencia, con el respectivo volumen asociado.

En el circuito del JCM800 tipico donde esta instalado, pues se manejan otros niveles de tension para atacar a la etapa de potencia...

De todos modos segun que gente le gusta mas o menos la saturacion de etapa, a mi juicio es mas guarra y mas cruda que la de previo, no tan redonda, etc...

Yo tengo un previo de este cariz con una etapa de 1/2 watio y con variao volumenes ajustables entre etapas...

Aqui esta solo la etapa de potencia y fijaos que ya rompe con el nivel de la guitarra, solo por el hecho de tener un triodo antes del pentodo que hace de etapa

KABAÑAS
AMPLIS KON KOJONES
Fabricación, Recuperación y Restauración.
https://www.facebook.com/pages/Amplis-K ... 5677493022
Valoración: 2.38%
 
davidakosa
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1142
Registrado: 09 Feb 2004 21:42
Ubicación: Avila
Puntos: 170.000
Ha agradecido: 4 veces
Le han agradecido: 108 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor 0250 » 30 May 2013 12:39

davidakosa escribió:Al fin y al cabo lo que esta mod hace es disminuir el nivel de señal, es un atenuador de voltaje o divisor de voltaje de relacion 1/11.

Se baja bastante el nivel de señal que llega a la etapa de potencia. En etapas de baja potencia, no es necesario muchi nivel de voltaje para 'atacar' a la etapa.
Es lo que comentan en el enlace. Para que os hagais una idea en este proyecto si estais con la EL95 y teneis un voltaje de catodo de 8V, pues todo lo que sea superior a 8Vpp ya va a hacer saturar a la etapa de potencia, con el respectivo volumen asociado.

En el circuito del JCM800 tipico donde esta instalado, pues se manejan otros niveles de tension para atacar a la etapa de potencia...

De todos modos segun que gente le gusta mas o menos la saturacion de etapa, a mi juicio es mas guarra y mas cruda que la de previo, no tan redonda, etc...

Yo tengo un previo de este cariz con una etapa de 1/2 watio y con variao volumenes ajustables entre etapas...

Aqui esta solo la etapa de potencia y fijaos que ya rompe con el nivel de la guitarra, solo por el hecho de tener un triodo antes del pentodo que hace de etapa



Muchas Gracias Davidakosa, cada detalle de este tipo nos hace comprender mejor estos cacharros :pulgaramarillo:
0250
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1015
Registrado: 21 Ago 2007 12:26
Ubicación: sevilla
Puntos: 140.000
Ha agradecido: 173 veces
Le han agradecido: 116 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor 0250 » 13 Jun 2013 23:17

Bueno, pues despues de probar casi todas las mods que he encontrado por internet, he de decir que me quedo con cambiar en la V1 la resistencia de 100k del anodo por una de 220k y la de 10 k por una de 4k7, con eso si he notado un aumento del gain(un poco mas de chicha), y en la parte de "tone stack" he cambiado la R de 33k por una de 56K y el condensador de 500pF por una de 270pF( no tenia de 250pF) y la verdad que la ecualización me responde mejor y ademas me ha dado algo mas de agudos ya que mi ampli sonaba demasiado grave.
He probado de todo, desde bypasear la R de 820 Ohms de la V2 con un condensador de 0.68 uF, he cambiado el de 0.68uF que van con la 2k7 de la V1 por uno de 1uF,.....pero me quedo con los cambios que he mencionado antes.

El cuanto a los pitidos he descubierto que solo los tiene si uso guitarras a las que le he cambiado yo la electrónica, las que estan de serie no pitan, así que algo he hecho mal en las guitarras seguro. Pero ahora mismo no tengo ni idea de que puede ser. :saludos:
Valoración: 2.38%
 
0250
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1015
Registrado: 21 Ago 2007 12:26
Ubicación: sevilla
Puntos: 140.000
Ha agradecido: 173 veces
Le han agradecido: 116 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor manolo rantanplan » 03 Dic 2018 17:40

Chico, muy bueno el invento, enhorabuena!!, ¿oye, que tal iria esta etapa con un trafo de salida de red de 220v a 6v y una EL84?
manolo rantanplan
Recién llegado
Recién llegado
 
Mensajes: 3
Registrado: 16 Sep 2017 16:06
Puntos: 0.000
Ha agradecido: 0 vez
Le han agradecido: 0 vez

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor pablocarrillo » 03 Dic 2018 18:43

Te funcionaría, y estaría muy cercano a la relación de impedancias del trafo de salida original.

Hace años tengo hecho algún ampli usando trafos similares con buenos resultados. Aunque para Single End, habría , para bien, que modificar el trafo y aislar las E de las I en el núcleo. Por algún lado del foro estaba explicado con fotos y demás. Eso se hace para evitar la saturación del núcle en Single End.
Carri.
pablocarrillo
Avatar de Usuario
Imparable en el GAS
Imparable en el GAS
 
Mensajes: 1327
Registrado: 24 Dic 2005 04:23
Ubicación: santiago-ourense-a estrada!!!
Puntos: 6165.000
Ha agradecido: 433 veces
Le han agradecido: 207 veces

Re: Ampli DIY 3,5W todo a válvulas con previo JCM800

Notapor manolo rantanplan » 04 Dic 2018 00:25

Muy interesante,
Entonces tengo que modificar el trafo para que funcione 1 el84 en single?


Si lo hago sin modificar el trafo se romperia algo?
manolo rantanplan
Recién llegado
Recién llegado
 
Mensajes: 3
Registrado: 16 Sep 2017 16:06
Puntos: 0.000
Ha agradecido: 0 vez
Le han agradecido: 0 vez

Anterior
Foro Estadísticas

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 25 invitados

Opciones

Volver a El rincón del DIY